Devoir de contrôle N°1 (4SC2)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Devoir de contrôle N°1 (4SC2)

Message par haiethem le Mar 30 Oct - 17:38

Devoir de contrôle N°1:

Sujet1 : équation de premier degré

résultat = écrire (s)

s=[ ] si (a = 0) et (b = 0) alors

s ← "Tout R est solution"

sinon si (a = 0) et (b <> 0) alors

s ← "Ensemble vide"

sinon convch(-b/a,s)

finsi

a,b = donnée ("Donner a et b")

objettype/naturerôle
aréela
bréelb
schaine de caractèressolution



=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*

Durée d'un voyage:

résultat = écrire (h,m,s)

h =[ h ← ha - hd] si h < 0 alors

h ← h + 24

finsi

(ha,hd) = donnée ("donner ha et hd")

m =[ m ← ma - md] si m < 0 alors

m ← m + 60

h ← h - 1

finsi

(ma,md) = donnée ("donner ma et md")

s =[ s ← sa - sd] si s < 0 alors

s ← s + 60

m ← m - 1

finsi

(ma,md) = donnée ("donner ma et md")

objettype/naturerôle
hentierheures
mentierminutes
sentiersecondes
haentierheures arr
maentierminutes arr
saentiersecondes arr
hdentierheures dep
mdentierminutes dep
sdentiersecondes dep


Dernière édition par haiethem le Jeu 8 Nov - 8:25, édité 1 fois

_________________
=================================
Haiethem Elguediri
Lycée Secondaire Mareth
+21652084191
+21652906038
+21631139805
+21675321050
haiethem@gmail.com
www.haiethem.tk

haiethem

Messages : 410
Points : 13703
Réputation : 3
Date d'inscription : 08/11/2010
Age : 40

Voir le profil de l'utilisateur http://www.haiethem.tk

Revenir en haut Aller en bas

Notes DC1

Message par haiethem le Jeu 1 Nov - 0:06

Bonjour chers élèves :

Les notes sont comprises entre :

10 et 19.50

_________________
=================================
Haiethem Elguediri
Lycée Secondaire Mareth
+21652084191
+21652906038
+21631139805
+21675321050
haiethem@gmail.com
www.haiethem.tk

haiethem

Messages : 410
Points : 13703
Réputation : 3
Date d'inscription : 08/11/2010
Age : 40

Voir le profil de l'utilisateur http://www.haiethem.tk

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum